Actualiza ahora: descubren error crítico en Google Chrome

 Actualiza ahora: descubren error crítico en Google Chrome
Digiqole ad

Google emite una advertencia urgente sobre un error de seguridad crítico encontrado en su navegador Google Chrome que podría poner en riesgo a miles de millones de usuarios. Google es estricto con respecto a los detalles exactos que rodean la vulnerabilidad que lleva el nombre en clave «CVE-2020-6457» y se denomina explotación de «uso después del libre», lo que generalmente significa que los piratas informáticos podrían aprovechar para ejecutar códigos no confiables controlando el libre memoria en el sistema.

Actualiza ahora: descubren error crítico en Google Chrome abril 22, 2020 Google emite una advertencia urgente sobre un error de seguridad crítico encontrado en su navegador Google Chrome que podría poner en riesgo a miles de millones de usuarios. Google es estricto con respecto a los detalles exactos que rodean la vulnerabilidad que lleva el nombre en clave «CVE-2020-6457» y se denomina explotación de «uso después del libre», lo que generalmente significa que los piratas informáticos podrían aprovechar para ejecutar códigos no confiables controlando el libre memoria en el sistema. Imagen vía Depositphotos La falla es particularmente peligrosa ya que podría afectar a los dos mil millones de usuarios de Chrome en todos los principales sistemas operativos, incluidos Windows, Mac y Linux. La falla fue encontrada por expertos en seguridad de Sophos, quienes advirtieron que podría ser una ejecución remota de código o una vulnerabilidad RCE que permite a los intrusos ejecutar comandos de forma remota. En una publicación de blog escrita por el investigador de seguridad de Sophos Paul Ducklin, se describe que el exploit permite a los piratas informáticos «cambiar el flujo de control dentro de su programa, incluido el desvío de la CPU para ejecutar código no confiable que el atacante acaba de introducir en la memoria desde el exterior, por lo tanto, eludir cualquiera de las comprobaciones de seguridad habituales del navegador o el diálogo «¿estás seguro?» La firma sugirió que debido a que la falla afecta a la mayoría de los usuarios, Google esperará a que los usuarios instalen la versión parcheada del navegador Chrome antes de revelar más detalles. Google hasta ahora ha instado a los usuarios a actualizar sus navegadores Chrome a la última versión 81.0.4044.113. Mientras la compañía está implementando la versión parcheada de Chrome, los expertos han advertido a los usuarios que comprueben y actualicen manualmente el navegador a la última versión cuando sea posible Para asegurarse de que está utilizando la última versión de Chrome, vaya a la opción de menú Acerca de Chrome en el navegador. Si la versión de su navegador es anterior a 81.0.4044.113, entonces necesita instalar la última actualización lanzada por Google. También es recomendable activar las actualizaciones automáticas en el navegador para que siempre esté ejecutando la versión más reciente y segura del navegador.

Noticias Relacionadas...